Designed to live in 2017 and the next years. Is fully developed in html5, with support for incoming Bootstrap 4 and taking care of CSS3 advanced functions like calc, transforms and animations. 

Apache 2.2 or 2.4

Menapro will detect your apache version and write valid protection rules in htaccess files. Mod_rewrite is required

MySQL or MariaDB

By now menapro uses MySQL or MariaDB to work. SQLite support is coming.

PHP 5.5 ~7

Menapro works in PHP, from PHP 5.5 to PHP7. (works also in 5.4 but remember this version is deprecated)

Up to date browser

Retro-compatibility with deprecated browsers has been omitted. Who nowadays rides a donkey to go somewhere? Use a car!